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Getting Started 
 

To download Sage POS 2015 installer, please go to http://www.sage.my/  

a. Home > Our Products > POS > Download 

 

  

http://www.sage.my/
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Create a new company 
 

To create a new company, at the POS landing page, click on Add. 

Fill in your company name and name of the database folder, system will auto generate a database 

folder once you click OK.  

The company database folder will be shown under your UBSPOS2015 data folder. 

 

 
 

After you have login, system will pop out the Simple Wizard to guide you through the company 

and GST setting. 
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How to activate your license 
1. For the first time activation of license, please click on Housekeeping > Activate License. 

 

2. Choose Activate New License > I would like to activate my software over the internet. 
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3. Fill in your MyAppID and Activation Code. Then click on Next.  

 

4. Fill in all the nessesary information, then click Next. 
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5. Now you have successfully activated the license. 
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GST Setup 
How to setup a new created company with GST features 
 

1. To setup GST, please go to Wizards > Simple Setup 
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2. Fill in all the required information to be able to proceed to next step. 

 
 
 

a. Fill in your company address. 

b. Fill in your company’s country located. 

c. Fill in your company’s GST registration number. 

d. Tick on Malaysia GST, select pricing strategy either Tax Inclusive or Tax Exclusive for 

your company. Once it is ticked, the GST feature will be turned on. 

e. Set your company’s accounting period. Then click on Next. 
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3. If you want to do data sharing with Sage UBS, you can set the data folder location here,  

a is for Inventory and Billing, and b is for Accounting. 

 

 
 

4. Select a most relevant Industry Type for your company. 
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5. a)  If select Retailer > Please select your business template (for sample item list setup to 

suit your business). If you wish to setup your own item list, choose ‘I will maintain my 

item stock later’. 
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b)  If select Restaurant > Please select your business template (for sample item list setup to 

suit your business). If you wish to setup your own item list, choose ‘I will maintain my 

item stock later’. 

 

 
 

6. After you done the selection, the simple setup is complete. You can start using your 

company with the GST features. 
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Major Industry Code 
 

1. To add your company major industry code, please go to Maintenance > Miscellaneous 

Files > Major Industry Code 

 

2. Fill in the code, and description by clicking Add. 
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How to apply service charge for your company 
 

1. Go to Housekeeping > Setup > Transaction Setting > Transaction > Tick ‘Apply Service 

Charge’, amend on the service charge percentage you want > Apply. 
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Company Setup 
Set up your own item list 
 

If you start up your Sage POS 2015 with a blank data and wish to set up your own item list, 

below are steps how to add an item, set item’s price, add item’s description, and add item’s 

quantity balance. 

 

Add an item 

Go to Maintenance > Item Files > Item 

 

You will notice the item list is blank. If you wish to create a new item, click Add.  
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Fill in your item code at the Item No., item description and some necessary information. 

 

Note:  

a. For the Retailer Business: If you wish to maintain your Item No. same as item barcode 

number, you can either scan your item barcode or enter the number barcode, the number 

will be show at Item No. 
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b. If you wish to maintain your item as Item No. and also the item barcode number, you also 

can add in your Item No, and also item barcode number under the same item 

maintenance.  
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Maintain your Item Quantity 
You can either key in your Item quantity opening balance at Item Maintenance, or you can go to 

Maintenance > Item Files > Item Opening Quantity 

Take an example, you want to key in the item opening quantity for item 002, click on 002, then 

click Edit. 

 

You can fill in the unit cost and Quantity B/F. Then click Save. 
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Set Tax Code for Item 
To set the tax code for your items, please go to Maintenance > Item Files > Item > Account 

GST 

 

Take an example, I want to set this item Purchase Tax Code as TX, and Sales Tax Code as SR. 

Please Click Edit, and choose the tax code you want. 
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Then click Save. 

 

Example: In the cash receipt, you are able to view the item tax code.  
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Import Item List 
 

If you wish to Import an item list from previous POS version to the latest company you create in 

the 9.9.1.0 version and onwards, below is the steps you can follow: 

 

a. After you done export the item listing file, you will get a dbf format file. If you are tick 

on the XML format, then you will get xml format after you done export. You can do the 

import using either one format file. 

 

 

b. In this example, icitem9.dbf will be choose to import into POS. Go to Housekeeping > 

Import Data > Choose Item > Click OK 
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c. Browse the data folder for the icitem9.dbf file allocated. Choose the options either Yes or 

No for overwrite quantity b/f and overwrite price. Then click Import. 
 

 

 

d. A message box will prompt out if you import successfully. 
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Add New Personnel Files 
 

If you wish to add the new personnel example cashier, supervisor, salesperson/agent and 

promoter/waiter, there are two ways: 

a. Wizards > Add New Personnel File 
 

To add a new Supervisor (Same steps for Cashier, Salesperson/agent and Promoter/Waiter) 

Introduction > Next > Choose Supervisor > Next > Fill in the necessary information details > 

Next > Choose Location (if have any) > Save > Complete 
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b. Maintenance > Personnel Files > Cashier > Add 

 

 

 

Fill in the necessary information for your cashier. Then click Save.  
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You can view the Cashier list from the Listing. Same steps can be applied to create new 

Supervisor, Waiter/Promoter and Salesperson/Agent. 
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Import a Personnel Files 
 

If you wish to Import a personnel files example for Cashier Listing (apply to others type of 

personnel files) from previous POS version to the latest company you create in the 9.9.1.0 

version onwards, below is the steps you can follow: 

a. After you done export the cashier listing, you will get a dbf format file. If you are tick on 

the XML format, then you will get xml format after you done export. You can do the 

import using either one format file. 

 

 

b. In this example, cashier9.dbf will be choose to be import into POS. Go to Housekeeping 

> Import Data > Choose Cashier > Click OK 
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c.  Browse the data folder for the cashier9.dbf file allocated. Then click Import. 

 

 

d. A message box will prompt out if you import successfully.  
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How to Issued an Invoice 

 

1. Go to Transaction > Inventory transaction > Invoice > Click Add > Choose 

customer > Click Next Page 
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2. Choose the Item No. > then click Save Item 

 
a. Choose Item No. 

b. Description will show once you select the Item No. 

c. Key in quantity amount 

d. Price will be showing as Selling Price, you can amend the price. 

e. You can select the tax code for this item. 

f. Then click on Save Item. The item will be show as figure below. Click Save once you 

done process on the Invoice. 
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3. Below is the Full Tax Invoice Report. 
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How to Issued a cash receipt 
 

First, you need to have a cashier’s personnel information. To add a cashier’s personnel 

information, please refer to the topic of Company Setup > Add New Personnel File.  

 

a. To issue a cash receipt, please go to Transaction > Cash Receipt 

 

 

b. Fill in the password that you assign to the specific cashier, then click OK. 
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c. Search the item at Item No. You can amend the quantity, item price and discount amount 

you prefer. Then Enter. 

 

d. Item Price will be showing at the left top corner of the Cash Receipt screen. 
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e. To close this transaction, you can choose the payment method either Cash, Credit Card, 

or Multiple Payment. In this example, will be using Cash method. Press F3 for cash 

method, or go Accept, Click on Cash. 

 

f. Click on Summary to view the price amount either include or exclude (depend on your 

pricing strategy setup). 
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g. Click OK to finish. Then Click Print/Preview for Cash Receipt. 
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Pricing Strategy Calculation 
How to calculate the Pricing Strategy of: Tax Inclusive 
 

Example 1 Cash Receipt 

 

 
 

a. Item a, unit price RM 2.50.  

i. Exclude GST: RM 2.36 

ii. GST amount: RM 0.14 

 

b. Item b, unit price RM 3.00. 

i. Exclude GST: RM 2.83 

ii. GST amount: RM 0.17 

 

c. Total Excl. of GST = RM 2.36 + RM 2.83 = RM 5.19 

d. Total Incl. of GST = RM 2.50 + RM 3.00 = RM 5.50 

e. GST summary,  

By using the price exclude GST amount x 6% = RM 5.19 x 6% = RM 0.31 

  



 

Sage POS 2015 – User Guide  35 | P a g e  
 

How to calculate the Pricing Strategy of: Tax Exclusive 

 
Example 2 Cash Receipt 

 

 
 

a. Item a, unit price RM 50.00  

i. Include GST: RM 53.00 

ii. GST amount: RM 50 x 6% = RM 3.00 

 

b. Item b, unit price RM 5.00 

i. Include GST: RM 5.30 

ii. GST amount: RM 5 x 6% = RM 0.30 

 

c. Total Excl. of GST = RM 50.00 + RM 5.00 = RM 55.00 

d. Total Incl. of GST = RM 53.00 + RM 5.30 = RM 58.30 

e. GST summary,  

By using the price exclude GST amount x 6% = RM 55.00 x 6% = RM 3.30 



 

Sage POS 2015 – User Guide  36 | P a g e  
 

How to calculate the Pricing Strategy of: Tax Inclusive with Service Charge 

10% 

 
Example 3 Cash Receipt with service charge 10% 

 

  
 

a. Item a, unit price RM 4.50.  

i. Exclude GST: RM 4.25 

ii. GST amount: RM 0.25 

 

b. Item b, unit price RM 2.50. 

i. Exclude GST: RM 2.36. 

ii. GST amount: RM 0.14. 

 

c. Service Charge 10% = RM 4.25 + RM 2.36 = RM 6.61 x 10% = RM 0.66 

 

d. Total Excl. of GST = RM 4.25 + RM 2.36 + RM 0.66 = RM 7.27 

e. Total Incl. of GST = RM 4.50 + RM 2.50 + RM 0.66 + (RM 0.66 x 6%) = RM 7.70 

f. GST summary,  

By using the price exclude GST amount x 6% = RM 7.27 x 6% = RM 0.43 
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How to calculate the Pricing Strategy of: Tax Exclusive with Service Charge 

10% 

 
Example 4 Cash Receipt with service charge 10% 

 

 
 

a. Item a, unit price RM 20.00  

iii. Include GST: RM 21.20 

iv. GST amount: RM 50 x 6% = RM 1.20 

 

b. Item b, unit price RM 50.00 

iii. Include GST: RM 53.00 

iv. GST amount: RM 50 x 6% = RM 3.00 

 

c. Service Charge 10% = (RM 20 x 10%) + (RM 50 x 10%) = RM 2 + RM 5 =RM7.00 

 

d. Total Excl. of GST = RM 20 + RM 50 + RM 7.00 = RM 77.00 

e. Total Incl. of GST = RM 21.20 + RM 53.00 + RM 7.00 + ( RM 7.00 x 6%)= RM 81.62 

f. GST summary,  

By using the price exclude GST amount x 6% = RM 77.00 x 6% = RM 4.62 
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How to calculate the Pricing Strategy of: Tax Inclusive with Discount 
 

Example 5 Cash Receipt with discount 
 

 

a. Item a, unit price RM 2.50 

i. Discount 5% : RM 0.13, after discount: RM 2.37 

ii. Exclude GST: RM2.24 

iii. GST amount: RM 0.13 

 

b. Item b, unit price RM 3.00 

i. Discount 5%: RM 0.15, after discount: RM 2.85 

ii. Exclude GST: RM 2.69 

iii. GST amount: RM 0.16 

 

c. Total Excl. of GST = RM 2.24 + RM 2.69 = RM 4.93 

d. Total Incl. of GST = RM 2.37 + RM 2.85 = RM 5.22 

e. GST summary,  

By using the price exclude GST amount x 6% = RM 4.93 x 6% = RM 0.29 
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How to calculate the Pricing Strategy of: Tax Exclusive with Discount 
 

Example 6 Cash Receipt with discount 

 

 
a. Item a, unit price RM 50.00  

i. Discount – 10%: RM 5.00, after discount: RM 45.00 

ii. Include GST: RM 45.00 + (RM 45.00 x 6%) = RM 47.70 

iii. GST amount: RM 45.00 x 6% = RM 2.70 

 

b. Item b, unit price RM 20.00 

i. Discount – 10%: RM 2.00, after discount: RM 18.00 

ii. Include GST: RM 18.00 + (RM18.00 x 6%) = RM 19.08 

iii. GST amount: RM 18.00 x 6% = RM 1.08 

 

c. Total Excl. of GST = RM 45.00 + RM 18.00 = RM 63.00 

d. Total Incl. of GST = RM 47.70 + RM 19.08 = RM 66.78 

e. GST summary,  

By using the price exclude GST amount x 6% = RM 63.00 x 6% = RM 3.78  
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How to calculate the Pricing Strategy of: Tax Inclusive with Service Charge 

and Discount 
 

Example 7 Cash Receipt with service charge and discount 

 

 

a. Item a, unit price RM 2.50 

i. Discount 5% : RM 0.13, after discount: RM 2.37 

ii. Exclude GST: RM2.24 

iii. GST amount: RM 0.13 

 

b. Item b, unit price RM 3.00 

i. Discount 5%: RM 0.15, after discount: RM 2.85 

ii. Exclude GST: RM 2.69 

iii. GST amount: RM 0.16 

c. Service Charge: (RM 2.24 + RM 2.69) x 10% = RM 0.49 

d. Total Excl. of GST = RM 2.24 + RM 2.69 +RM 0.49 = RM 5.42 

e. Total Incl. of GST = RM 2.37 + RM 2.85 + RM 0.49 + (RM 0.49 x 6%) = RM 5.74 

f. GST summary,  

By using the price exclude GST amount x 6% = RM 5.42 x 6% = RM 0.32 
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How to calculate the Pricing Strategy of: Tax Exclusive with Service Charge 

and Discount 
 

Example 8 Cash Receipt with service charge and discount 

 

 
a. Item a, unit price RM 50.00  

i. Discount – 10%: RM 5.00, after discount: RM 45.00 

ii. Include GST: RM 45.00 + (RM 45.00 x 6%) = RM 47.70 

iii. GST amount: RM 45.00 x 6% = RM 2.70 

 

b. Item b, unit price RM 20.00 

i. Discount – 10%: RM 2.00, after discount: RM 18.00 

ii. Include GST: RM 18.00 + (RM18.00 x 6%) = RM 19.08 

iii. GST amount: RM 18.00 x 6% = RM 1.08 

c. Service Charge: = RM 45.00 + RM 18.00 = RM 63 x 10%= RM 6.30 

d. Total Excl. of GST = RM 45.00 + RM 18.00 + RM 6.30 = RM 69.30 

e. Total Incl. of GST = RM 47.70 + RM 19.08 + RM 6.30 + (RM6.30 x 6%) = RM 73.46 

f. GST summary,  

By using the price exclude GST amount x 6% = RM 69.30 x 6% = RM 4.16  
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Sample Reports 
Inventory Transaction > Sample Receive Format – Tax Inclusive 
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Inventory Transaction > Sample Receive Format – Tax Exclusive 
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Inventory Transaction > Sample Purchase Return Format – Tax Inclusive 
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Inventory Transaction > Sample Purchase Return Format – Tax Exclusive 
 

  



 

Sage POS 2015 – User Guide  46 | P a g e  
 

Inventory Transaction > Sample Invoice Format – Tax Inclusive 
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Inventory Transaction > Sample Invoice Format – Tax Exclusive 
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Inventory Transaction > Sample Cash Sales Format – Tax Inclusive  
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Inventory Transaction > Sample Cash Sales Format – Tax Exclusive  
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Transaction > Sample Sales Order Format – Tax Inclusive (without discount) 
 

 

 

Transaction > Sample Sales Order Format – Tax Exclusive (without discount) 
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Day End Activities 
Print and Reconcile Report 

 

Cash and Receipt Report 

 

Example Cash Receipt: 
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If you want to print/preview the whole list of Cash and Receipt report of your company, please 

go to 

a) Reports > Cash and Receipt Reports > Receipt Report > Print/Preview 
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Product Sales Report 

 

If you want to view your company’s product sales report, please go to 

b) Reports > Sales Reports > Product Sales Report > Print/Preview 
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Daily Sales Reports 

c) Reports > Sales Reports > Daily Sales Report 
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Post to Accounting 

GL account mapping 

1. Before post to Accounting, you have to map related GL account accordingly 

Go to Housekeeping > Setup > General Setup > Account 

 
 

2. Click on the [Properties] button to change the Account No. 

 

(Note* Selected GL account MUST BE same exactly as the GL Account in Sage UBS 

2015 Accounting.) 

3. After done, click on [OK] or [Apply] button to save the changes 
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Daily posting 

 

Note: Below example are using the CS 00003 Cash Receipt to done the posting to Accounting, 

Generate-03 and GAF. Same steps can be applied for all the reports type and include during 

posting. 

1. Go to Reports > Posting > Daily Posting 

 
 

2. Select related Accounting data folder directory and click on [OK] button to proceed 

 

 

3. After done, go to Sage UBS2015 Accounting > Periodic > Export/Import > Import from 

DBF File > Import From GLPOST9.DBF 
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4. Select correct Period to import and Import to batch no. Click on [Verify] button to check 

for the Transactions to be imported 

 
 

5. After posted, go to Transactions > Transaction File Maintenance 

- Daily sales posted successfully 
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Generate GAF and GST-03 
 

Export transactions 

Before you can generate the GAF and GST-03 in Sage UBS2015 Accounting, you have export to 

export transactions as step below: 

 

1. Sage POS2015, go to Housekeeping > Import and Export > Export Data > Transaction 

 
 

2. Select the “Export To” data folder directory and select the Batch 
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3. Click on [Load] button to list out all the transactions 

 
 

4. Select the transaction that want to export and click on [Export] button to proceed. 

 
5. Export complete 

 



 

Sage POS 2015 – User Guide  60 | P a g e  
 

Import transactions 

1. After export, go to Sage UBS2015 Accounting > Periodic > Export/Import > Import from 

DBF file > Import Transactions (GST) 

 
 

2. Click on [Verify] button to check for the Transactions to be imported and click on Import 

to proceed. 

 

Generate GAF  

1. Go to Periodic > GST Audit File > GAF Generator 
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Generate GST Return 

1. Go to GST Dashboard > Generate GST Return 

 
 

 

 

2. Enter the correct date and click [Next] button to proceed 
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3. Imported transactions show accordingly. 

 

 

 

 

 

 

 

*****   The End   ***** 


